Wrong Redaction marking

May 27, 2011 at 8:00 AM

I am using Word 2010 (32 bit version) on a Windows 7 Home Premium PC (64 bit version).  The redaction tool installs perfcetly, and all aspects except one are working.  The one that is not is that the redaction symbol looks like a straight quote mark, not (as it should be) a black block.  I tried deactivating all other add-ins, but that made no difference at all.  I even tried uninstalling and reinstalling (version is the one I have), again with no change in behaviour at all.

While I like this tool very much, if it looks like this I will not be able to use it any more.

Has anyone got any idea what has gone wrong or how I can fix this?

May 31, 2011 at 2:29 AM


The redaction marks themselves are actually straight quotes, but marked as black text (and shaded black) so that they view/print/etc. as black bars - are you seeing the quotes in a color other than black? Are your system settings set to high contrast or something similar?

May 31, 2011 at 7:18 AM
Edited May 31, 2011 at 7:18 AM

I see the quotes only in black.  I printed a page with redaction marks too, and that also comes out showing only the straight quotes.

Contrast and brightness on my PC are adjusted using a sliding bar (left to right), and this is currently exactly in the middle in each case (the default settings - I have never needed to adjust them or any other colour or display settings).

Jun 1, 2011 at 8:03 PM

Does this happen on all of your documents, or just a particular one?

It's interesting because the tool just uses standard Word formatting to do the redaction mark - in that document, if you select and region of text and apply a color from the color picker in the Paragraph group on the Home tab of the Ribbon, does that work? That mimics what the code does, and would help check if it's a broader issue.

Jun 2, 2011 at 9:47 AM

It happened on all my documents (past tense, thankfully).

As soon as I applied the colour picker (once only) the add-in started to work the way it should.  That is on more than one document, and after a re-boot of the PC.  I have no idea what this is/was all about.

I would never have stumbled on this for myself, so thank you for your help.

Jun 3, 2011 at 9:08 AM

Very strange - I'm glad we were able to solve it, though.