Can't install

Jan 10, 2014 at 11:00 PM
I keep getting an error message upon installation that states that it can't install because I have a more recent version of internet explorer. It states that I need IE8 to install. Please help.
Coordinator
Jan 12, 2014 at 12:29 AM
Can you include a screenshot of the error you're seeing? The installer has no dependency on IE, so it shouldn't care what browser you're using.
Jan 12, 2014 at 4:27 AM
Edited Jan 12, 2014 at 8:40 AM
I just sent you a message. Please disregard and see the posted screenshot.
Any input or guidance would be great!

Image
Coordinator
Jan 14, 2014 at 6:45 AM
Thanks - do you see this right away when you run the download, or do you see other dialogs before this error?
Jan 16, 2014 at 9:49 PM
That is the only dialog box that comes up.
Coordinator
Jan 17, 2014 at 6:23 PM
OK, thanks - I'm a little stumped because setup is the one thing that I don't write (it's generated automatically by Visual Studio). I'm asking around to see if anyone has seen this before and will let you know if I learn anything.