Runtime error while loading

May 18, 2016 at 5:20 PM
After installation of the Tool no buttons appear on ribbon. Also at Option->Addons->COM-Add-Ins there is an information about some runtime error while loading ("Laufzeitfehler während des Ladens" in my German MS Office).

I am using an admin account, I have tried to turn off my antivirus and to reinstall both .NET Framework 3.5 Service Pack 1 and VSTO 3.0 Runtime Service Pack 1 downloaded from Microsoft Webpage, but it didn't help. Do you have any clues what to do?
May 26, 2016 at 2:15 AM
Interesting - I haven't seen this issue previously; is there anything in the Windows Event Log when you attempt to enable the add-in, by chance?
May 26, 2016 at 11:27 AM
Nope, nothing suspicious found in the Windows Event Log. I have also tried to deselect few other Add-Ins I had in Word (they are visible on the above screenshot), but it didn't help either.
May 26, 2016 at 11:04 PM
OK, thanks. Does this happen on only one PC, or multiple machines? Can you try repairing the VSTO runtime installation?
Jun 1, 2016 at 8:15 PM
Sorry for late reply, was really busy last week. The problem arises also on another PC in the office with identical hardware and software environment (Windows 7, MS Office 2013 on both). On my home PC (Windows 10, MS Office 2010) the Tool functions flawless.
Repairing the VSTO runtime installation didn't help.
Jun 6, 2016 at 2:34 AM
What versions of the .NET Runtime are on each of those machines? (Apologies - I haven't seen this error before, so trying to triangulate what might be going wrong, since the loading of the add-in is all vanilla VSTO capabilities).
Jun 6, 2016 at 9:37 AM
Edited Jun 6, 2016 at 9:38 AM
And what is the best way to check the .NET Runtime versions? I could find that I have the 3.5.1 one (see the screenshot from the "Turn Windows features on or off" applet). Another PC has it as well.
Jun 6, 2016 at 9:56 AM
If you have Visual Studio installed, clrver should do it: